Tilbage til oversigten
Løst

Vi opdaterer ChannelCRM

Jul 15, 2026 at 7:00pm UTC  –  Jul 15, 2026 at 9:00pm UTC
Berørte services
frontend01.onchannelcrm.app
frontend02.onchannelcrm.app
frontend02.onchannelcrm.app
Backend Servers

Løst
Jul 15, 2026 at 9:00pm UTC

Vedligeholdelse slut

Oprettet
Jul 15, 2026 at 7:00pm UTC

Vi har fixet flere småfejl og har brug for at opdatere vores systemer